Kalku-orri batek lerro eta zutabeetan antolatutako informazioarekin lan egiteko aukera ematen digu. Zelda edo gelaxkak kalkulu-orrien oinarrizko unitateak dira, eta horietako bakoitzak koordenatu bat du (zutabearen letraz eta lerroaren zenbakiaz osatua) eta horietan balioak, zenbakizkoak edo alfanumerikoak, txertatzen dira.

Kalkulu-orri horietan funtzioak erabil ditzakegu eragiketa matematikoak, logikoak, ekonomikoak, estatistikoak, etab. egiteko. Gaur KZgunean, gure kalkuluak erraztu ditzaketen funtzio matematiko batzuk dakartzagu, eta funtzioak erabiltzea konplexua ez den arren, LibreOffice Calc edo Excel-en nozio batzuk edukitzea gomendatzen dugu.

Kalkulu-orriei buruz gehiago jakin nahi zenuke? Eman izena LibreOffice Calc ikastaroan

Batuketa: hainbat gelaxkaren batuketa egiteko, gehitu nahi ditugun gelaxken koordenatuak adierazi behar dira, puntu eta komaz bereizita (;) edo gelaxken balio-tartea. Hona hemen bi adibide: = SUMA(A1; A2; A3) edo = SUMA(A1:A3)

Kenketa egiteko: kenketa ken-ikurra (-) erabiliz kalkulatzen da. Adibidez: =A1-B1

Biderkatzeko: Ixa (X) biderkadura ikur bezala irudikatzera ohituta gauden arren, benetan izartxoa erabili beharko dugu (*). Adibidez: =A1*B1. Bestalde, bi gelaxka baino gehiagoren arteko biderketa egiteko, producto funtzioa erabiltzen da: =PRODUCTO(A1:A5); kalkulu honen berdina izango litzateke =A1*A2*A3*A4*A5

Zatiketa: zatitzeko sinboloa hau da: / eta kenketa eta biderketa errazak egiten diren modu berean egiten da: =A1/B1

Batez bestekoa kalkulatu: batez bestekoa elementuen balioa gehituz eta emaitza elementu kopuruaz zatituz kalkulatzen da. Eskuz kalkula dezakegun arren, funtzioa ere erabil dezakegu: =PROMEDIO(A1:A3)

Maximoa eta minimoa: Zenbakizko balioetan zein den altuena edo txikiena jakiteko erabiltzen diren funtzioak MÁX eta MÍN ditugu (* programa batzuek funtzioak gaztelaniaz erabiltzea onartzen dute, beste batzuek ez; funtzioak kontsultatu behar dituzu azentu-markak jarri behar ditugun ala ez jakiteko). Bere sintaxia honako hau izan daiteke: =MAX(A1;A2;A3) eta baita =MIN(A1:A3)

Bikoitia den edo ez: Zenbakizko balio bat bikoitia den edo ez jakiteko ere bada funtzioa. Lortutako emaitzak 2 aukera izango lituzke: Verdadero hala bada; eta Falso bakoitia izatean: =ESPAR(A1)

Zenbat diren zenbatzeko: Zenbakizko balioak zenbatu ditzakezu: =CONTAR(A1:A5) 5 itzuliko du, 5 gelaxketan zenbakiak badaude. Zenbakizkoak bakarrik ez diren balioentzat, erabili =CONTARA(A1:A5), formula honek gelaxka hutsak baztertuko ditu. Alderantziz hutsik dauden gelaxka zenbatu nahi badira, erabili =CONTAR.BLANCO(A1:A5)

Zenbait baldintza betetzen direnean kontatzeko: hau da bi parametro eskatzen dituzten funtzioetako bat: lehenak zein gelaxka-tartetan begiratu behar duen adieraziko du, eta besteak noiz zenbatu behar duen adierazten du, hau da, zer baldintza bete behar duen gelaxkaren balioak zenbatua izan dadin. Funtzioan =CONTAR.SI(A1:A5;”Ana”) gelaxkaren balioa “Ana” denean zenbatuko ditu.