Aurreko sarrera batean kalkulu-orrietan erabiltzeko funtzio matematikoei buruz hitz egin genuen (Informazio gehiago lortzeko, ikusi blogeko sarrera: “Kalkulu-orrientzako funtzio matematiko batzuk

Gaur KZgunean funtzio logikoak eta eta datak eta orduak lantzeko funtzio batzuk erakutsiko dizkizugu. Aurreko sarreran bezalaxe, LibreOffice Calc edo Excel-en nozio batzuk edukitzea gomendatzen dugu.

LibreOffice Calc-i buruz gehiago ikasi nahi zenuke? Eman izena gure ikastaroan hemen!

Funtzio Logikoak:

Funtzio logikoak erantzun gisa egia edo gezurra dutenak dira eta erabakiak hartzeko erabiltzen dira, gehienbat.

Handiagoa eta txikiagoa: bi gelaxketako balioa handiago edo txikiago den jakiteko seinaleak dira > eta < . Adibidez: =A1>A2, Egia itzuliko du A1, A2 baino handiagoa bada, edo Gezurra txikiagoa bada. Era berean, =A1<A2, Egia itzuliko du A1, A2 baino txikiagoa bada.

Berdina: bi gelasken balioak berdinak direla egiaztatzeko ere aukera daukagu: =A1=A2. Egia edo Gezurra itzuliko du, dagokion bezala.

Desberdinak: nola jakin balioak desberdinak diren ala ez? Honekin: =A1<>A2

Baldintza: Funtzio honek egiazko edo gezurrezko egiaztapen mota bat egiteko aukera ematen du eta emaitza horren arabera, balio bat edo bestea erakutsiko du. Funtzio honen sintaxia honako hau da: = SI(Baldintza; Balioa egia bada; Balioa faltsua bada)

Bata eta bestea: funtzio honen emaitza Egia izango da, adierazpen logiko biak egia diren bitartean: =Y(A1=2; A2=3); edo faltsua, bat edo biak hala ez badira.

Edo: kasu honetan, adierazitako espresio logikoetako bat egia izatea aski da itzulitako balioa egia izateko eta biak faltsu badira soilik itzuliko du faltsua erantzuna: =O(A1=2;A2=3)

Data eta orduekin lan egiteko funtzioak

Data eta orduen arabera kalkuluak egitea ere posible da. Funtzio errazenak hauek izango lirateke:

Orain: Gaurko egun eta ordu zehatza jakiteko =AHORA(). Balio hori (eguna eta ordua) alda daitezkeenez, balioa eguneratuko dugu F9 tekla sakatuta.

Gaur: eguna erakutsiko digu =HOY(), baina ez ordua. F9 klikatuz eguneratu daiteke baita ere.

Eguna, hilabetea eta urtea: adierazitako gelaxkak data motako balioa badu, funtzioak =DIA(A1), =MES(A1) eta =AÑO(A1) dagozkien balioak itzuliko dituzte, bakoitza bere gelaxkan.

Asteko eguna: Data adierazita, funtzioak =DÍASEM(29/01/2020; 2), adierazitako datari dagokion eguneko zenbakizko balioa itzuliko du, hau da, 3 (asteazkena). Dauden egutegi desberdinak direla eta (gregorianoa, judua edo islamiarra), astea ez da guztietan egun berean hasten. Gure asteko 1. eguna astelehena denez, gure egutegi mota 2 da.